AnsweredAssumed Answered

Which SDK should use for FRWY-LS1046A-PA?

Question asked by pomepome11 on Aug 13, 2019
Latest reply on Aug 13, 2019 by pomepome11

In the page below, two SDKs are listed.
https://www.nxp.com/design/qoriq-developer-resources/ls1046a-freeway-board:FRWY-LS1046A
- Layerscape Software Development Kit - v19.06
- Layerscape SDK for FRWY-LS1046A

 

The former is marked as "RDB only" in the page, but the user guide says FRWY-LS1046A is supported on page 44.

So, my question is:

Which SDK is recommended to use?

And, what is the difference of these SDKs in case building images for FRWY-LS1046A ?

Outcomes