AnsweredAssumed Answered

MCUXpresso 11.0/ SDK2.6 Management - Kinetis K27 problem

Question asked by Eldar Firing on Aug 12, 2019
Latest reply on Aug 26, 2019 by Daniel Chen

Hi,

I'm still not able to select Kinetis K27F middleware packages from MCUXpresso SDK Management (10.x/11.0 and SDK 2.5/2.6). According to a NXP response of the post below, there is a problem with the SDK for Kinetis K27. It was supposed to be fixed in SDK 2.6, but it is not. Can anyone from NXP please comment? When will this be fixed ?

Ref  : 

MCUXpresso 10.3 and SDK Management problem | NXP Community 

 

Regards,

Eldar

Outcomes