AnsweredAssumed Answered

SDK Version 2.3.0 for the MKL17Z128xxx4

Question asked by Jose Carlos Cazarin Filho on Jul 29, 2019
Latest reply on Jul 31, 2019 by Jose Carlos Cazarin Filho

Hello all!

I need this version of the SDK for a legacy project, but it seems like I can download only the latest version from the MCU Expresso Builder website.

Is there any way for me to get this older version?

Outcomes