AnsweredAssumed Answered

iMX6ull qt5

Question asked by Vladislav Redin on Jul 25, 2019
Latest reply on Aug 15, 2019 by Vladislav Redin

How I understand the yocto project user's guide, is it totally impossible to built image with qt5 for iMX6ull evk board? I have only qt5 version of main application for my job now, how can I build linux with this application? Final two weeks i try to cross-compile it but there is no ease to understand information about how to cross-compile qt5 application for iMX6ull. Now I'm trying to build linux with qt5 for it and compile this application in the evk board, but in iMX yocto project user's guide I find this one:

"Builds an opensource Qt 5 image. These images are only meta-fsl-bsp-release/imx/meta-sdk
supported for i.MX SoC with hardware graphics. They are
not supported on the i.MX 6UltraLite, i.MX 6UltraLiteLite,
and i.MX 7Dual"

What should I do now? Is it really impossible to use iMX6ull with qt5 application and now I have to buy new MCU for this?

Outcomes