AnsweredAssumed Answered

Can we use lwip's latest version 2.1.2 in LPCopen's webserver example?

Question asked by Vishakha Dakahne on Jul 13, 2019
Latest reply on Jul 15, 2019 by soledad

Hello , I am using LPCxpresso and recently working on building SNMP agent . I am using LPCopen's webserver  example . And in that project there is a lwip folder which contains some SNMP files such as snmp.h ,snmp_asn1.h ,snmp msg.h etc. Recently i got to know that the version of lwip used in this example is 1.4.1, So can I replace this with the new version available and build the SNMP agent?

Outcomes