AnsweredAssumed Answered

Upgrade LS1028ARDB software using OpenIL solution

Question asked by Nishant Agrawal on Jun 25, 2019
Latest reply on Jun 29, 2019 by Yiping Wang

Building the image using the config nxp_ls1028ardb-64b_defconfig halts with error below::

 

./bootstrap: 4: ./bootstrap: aclocal: not found
./bootstrap: 5: ./bootstrap: autoheader: not found
./bootstrap: 6: ./bootstrap: libtoolize: not found
./bootstrap: 7: ./bootstrap: automake: not found
./bootstrap: 8: ./bootstrap: autoreconf: not found
/bin/bash: ./configure: No such file or directory
package/pkg-generic.mk:206: recipe for target '/home/nishant/gitRepos/openil/output/build/libnfc-nci-R2.4/.stamp_configured' failed
make: *** [/home/nishant/gitRepos/openil/output/build/libnfc-nci-R2.4/.stamp_configured] Error 127

Outcomes