AnsweredAssumed Answered

I can't play video file in i.MX6Quad

Question asked by Coiln Park on Jun 24, 2019
Latest reply on Jun 25, 2019 by igorpadykov

Hi everyone.

I am developing with i.MX6Quad and I am customizing now. (using i.MX6qsabresd kit)

We changed Audio codec from WM8962 to sgtl5000 and I couldn't play video file. Please refer to the below capture files and log.

Any body help me?

 

 

--------------------------------------------------------------

NXP i.MX Release Distro 4.14-sumo imx6qsabresd ttymxc4

imx6qsabresd login: usb 1-1: new high-speed USB device number 2 using ci_hdrc
usb-storage 1-1:1.0: USB Mass Storage device detected
scsi host0: usb-storage 1-1:1.0
imx-sgtl5000 sound: failed to find SSI platform device
scsi 0:0:0:0: Direct-Access     SanDisk  Cruzer Glide     1.27 PQ: 0 ANSI: 6
imx-sgtl5000 sound: failed to find SSI platform device
sd 0:0:0:0: [sda] 31266816 512-byte logical blocks: (16.0 GB/14.9 GiB)
sd 0:0:0:0: [sda] Write Protect is off
sd 0:0:0:0: [sda] Write cache: disabled, read cache: enabled, doesn't support DPO or FUA
 sda:
sd 0:0:0:0: [sda] Attached SCSI removable disk
FAT-fs (sda): Volume was not properly unmounted. Some data may be corrupt. Please run fsck.
ERROR: v4l2 capture: slave not found!
ERROR: v4l2 capture: slave not found!
ERROR: v4l2 capture: slave not found!
ERROR: v4l2 capture: slave not found!
mxc_v4l2_output v4l2_out: Bypass IC.
mxc_v4l2_output v4l2_out: Bypass IC.
random: crng init done
random: 7 urandom warning(s) missed due to ratelimiting

 

Attachments

Outcomes