AnsweredAssumed Answered

A71CH OpenSSL Engine compatibility with OPEN SSL 1.1 API

Question asked by Roland Marx on Jun 19, 2019
Latest reply on Jul 18, 2019 by Kan_Li

Hello,

we use an A71CH with an iMX6 UL and want to use OpenSSL 1.1.1 (current LTS Version) as the current supported version 1.0.2 (former LTS) for which the support ends this year.

 

Is there an OpenSSL Engine available that is newer than >A71CH_01.06.00< which (as far as I understand) only supports Open SSL API for 1.0.*

 

Regards

Roland Marx

Outcomes