AnsweredAssumed Answered

How to make imx-4.1.15-1.0.0 support QT5 for imx6ul

Question asked by li yigang on May 31, 2019
Latest reply on May 31, 2019 by li yigang

hi,

    I am currently using YOCTO version imx-4.1.15-1.0.0, but this version does not support QT5 for imx6ul。

 

   in imx-yocto-L4.9.88_2.0.0, the option of imxpxp has been added, through which imx6ul has supported QT5. I need 4.1 to support this feature. But it seems that many changes have been made to imxpxp. Please give me some guidance.

 

   Our kernel is 3.14 and has been used in previous projects. The GPU part of the new yocto software is incompatible, so I need to use the older version of yocto.

Outcomes