AnsweredAssumed Answered

sabrelite on Linux 4.14.78 (GA)

Question asked by Pawel Kopalko on Apr 23, 2019
Latest reply on Apr 23, 2019 by gusarambula

Hi I have boundary devieces flavoured sabrelite board. Linux worked fine on 4.9.98_ga now on 4.14.78 it doesn't (no sign of life after Starting Kernel... ).

4.14.78 kernel requires to enable optee in config, otherwise the smp won't compile, thus the kernel wouldn't compile otherwise. Does it mean that now there are more adaptations required, ie. configuring u-boot optee aware etc, have optee os in the flash/sd. Or this should not matter at all? (the release docs for 4.14.78 state that for the NXP's boards it is always built).

Regards

Outcomes