AnsweredAssumed Answered

Deploy GTK in iMX27 ADS

Question asked by Hamilton Vera on Jan 26, 2009
Latest reply on Feb 2, 2009 by Hamilton Vera
I am trying to compile gtk+-2.12.1.tar.gz, but no  success yet.

During compilation I get this message:

checking for BASE_DEPENDENCIES... configure: error: Package requirements (glib-2.0 >= 2.13.5    atk >= 1.9.0    pango >= 1.17.3    cairo >= 1.2.0) were not met:

No package 'glib-2.0' found
No package 'atk' found
No package 'pango' found
No package 'cairo' found

I am trying to install these packages but no success yet.

Is there a tutorial to follow up?

Thanks.

Outcomes