AnsweredAssumed Answered

I want to install v4l2_h264 for imX8

Question asked by Santhosh Kumar on Mar 28, 2019
Latest reply on Mar 28, 2019 by igorpadykov

Hello , everyone !

 

I want to install v4l2_h264 for imX8 but while running command -> " gst-launch-1.0 -e v4l2src device=/dev/video3 ! videoconvert ! x264enc ! mp4mux ! filesink location=test.mp4 "  i get the following error:-

 

erroneous pipeline: no element "x264enc".

 

Please provide input .

 

Thanks and regards,

Santhosh.K

Outcomes