AnsweredAssumed Answered

LPCXpresso v8.2.2 Install Ubuntu 18.04 i386 libs

Question asked by Andrea Bettati on Mar 22, 2019
Latest reply on Jun 25, 2019 by Andrea Bettati

Hi to you all,
I'm trying to install LPCXpresso v8.2.2 on my new Ubuntu 18.04 (amd64 of course) laptop.
Following the read me I issue the command

    sudo apt-get install libgtk2.0-0:i386 libxtst6:i386 libpangox-1.0-0:i386 \
         libpangoxft-1.0-0:i386 libidn11:i386 libglu1-mesa:i386 \
        libncurses5:i386 libudev1:i386 libusb-1.0:i386 libusb-0.1:i386 \
        gtk2-engines-murrine:i386 libnss3-1d:i386

In order to install i386 compatible libraries.
Here's the output

Building dependency tree       
Reading state information... Done
Note, selecting 'libusb-1.0-0:i386' for regex 'libusb-1.0'
Note, selecting 'libusb-1.0-0-dev:i386' for regex 'libusb-1.0'
Note, selecting 'libusb-1.0-doc:i386' for regex 'libusb-1.0'
Note, selecting 'libusb-1.0-doc' instead of 'libusb-1.0-doc:i386'
Note, selecting 'libusb-0.1-4:i386' for regex 'libusb-0.1'
Package libnss3-1d:i386 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

When then I try to execute the installer with

sudo ./Installer_LPCXpresso_8.2.2_650_Linux-x86

Simply nothing happens.
Has anyone already had similar issues?

Best,
Andrea

Outcomes