AnsweredAssumed Answered

Codewarrior 5.1 - Win10 compatibility

Question asked by Claudio Balbo on Mar 21, 2019
Latest reply on Mar 22, 2019 by Claudio Balbo

I' trying to install CW 5.1 on Win10 but the installer tells me that there is a compatibility problem.

Is there a newer installer available?

I'm using the S12GA, so when 2 years ago I installed CW 5.1 I had to add several add-on in order to use that derivative because in the original version there was not such derivative, so I need also those compatible add-on.

 

Thanks in advance

 

Claudio

Outcomes