AnsweredAssumed Answered

I have a tablet running sabresd-mx6dq and android version 4.3. I need to load android version 5.0 or higher can someone help me. Thank you

Question asked by Michael Brown on Mar 8, 2019
Latest reply on Mar 8, 2019 by igorpadykov

I have a tablet running sabresd-mx6dq and android version 4.3. I need to load android version 5.0 or higher can someone help me. Thank you

Outcomes