Kiran Kumar

Codewarrior 5.6.1.1570 does not recognize the latest PEmicro USB based BDM interface hardware

Discussion created by Kiran Kumar on Jan 12, 2009
Latest reply on Jan 14, 2009 by Tom Thompson
Hello,
I was using Codewarrior 5.6.1.1570 fine with older version of PE-Micro's USB-ML-CF BDM interface hardware . Last week it got damaged, so got the latest USB-ML-CF h/w. I have installed the latest driverfrom P&E website. But my Codewarrioe IDE is not able to recognize this USB, I keep getting message "Error: Select port number within valid range " , subsequently  I get this message "PEMicroProtocolPlugin: Can't connect to PEMiicro".

It does look like some kind of DLL or plugin is missing that is needed for CW IDE to work with latest USB-ML-CF ? Has anyone experienced this issue ?

Any pointers in this regard is well appreciated.

Thanks.

Regards,
Kiran

Outcomes