AnsweredAssumed Answered

Update KDS compiler

Question asked by Arthur Passos on Jan 21, 2019
Latest reply on Jan 21, 2019 by Arthur Passos

Hi,

 

I have a very big project on KDS 3.2 with SDK 1.3 and my eclipse version is Luna SR2 (4.4.2).

 

I'm using GCC/G++ 5.2 and I'd like to know if its possible to upgrade it to a newer version, like a 7.x.

 

I'm not sure if its necessary to inform but I use J-Link Segger to flash and debug.

 

Regards.

Outcomes