AnsweredAssumed Answered

LPC1769 rev B and LPC1769 with CMSIS-DAP rev D1

Question asked by Ales Svetina on Jan 17, 2019
Latest reply on Jan 18, 2019 by Ales Svetina

Hello.
I have a problem...
I have two LPCXpresso boards... LPC1769 REV B and LPC1769 with CMSIS-DAP rev D1
Program I am using is LPCXpresso v8.2.2_650.

"LPC1769 REV B" works fine, when in connect "LPC1769 with CMSIS-DAP" and want to start flash, there comes to error ef (34)

Hello.
I have a problem...
I have two LPCXpresso boards... LPC1769 REV B and LPC1769 with CMSIS-DAP rev D1
Program I am using is LPCXpresso v8.2.2_650.

"LPC1769 REV B" works fine, when in connect "LPC1769 with CMSIS-DAP" and want to start flash, there comes to error ef (34)


What should I do?

Thank you for answers


Outcomes