AnsweredAssumed Answered

yocto CST-trustfence incompatibility version

Question asked by adi1525 on Jan 16, 2019
Latest reply on Feb 1, 2019 by adi1525

Hi,

When I try add INHERIT += "trustfence" to local.conf  I get error:

 

ERROR: trustfence-cst-native-2.3.3-r0 do_fetch: Fetcher failure: Unable to find file file://cst-2.3.3.tar.gz anywhere. The paths that were searched were:

..

..

workspace/ccimx6ulstarter-2.4/downloads

trustfence-cst-native-2.3.3-r0 do_fetch: Fetcher failure for URL: 'file://cst-2.3.3.tar.gz'. Unable to fetch URL from any source.

But I cant download 2.3.3 version, there is only 3.1.0 available.

 

Regards

Adrian

Outcomes