AnsweredAssumed Answered

Port latest version of lwIP 2.1.0 with MCUXpressoSDK 2.5.0

Question asked by saad saeed on Jan 11, 2019
Latest reply on Jan 13, 2019 by Fang Li

Hello,

I am using MCUXpresso IDE v10.3.0, I have downloaded the latest MCUXpressoSDK 2.5.0. The lwIP version in the latest SDK is 2.0.3 which does not support DHCPv6. The latest stable version which supports DHCPv6 is lwIP v2.1.0.

KIndly, tell me how should I port this or can you provide me the latest MCUXpressoSDK ported with lwIP v2.1.0?

 

Thanks,

Saad,. 

Outcomes