AnsweredAssumed Answered

FlexRay Transceiver 3.0.1 compatible to Microcontroller supporting only 2.1?

Question asked by Vincent LORENTZ on Jan 7, 2019
Latest reply on Jan 16, 2019 by Peter Vlna

TJA1081 and TJA1081G: a Texas Instrument TMS570LC4357 microcontroller must be interfaced with a FlexRay transceiver. The supported FlexRay Hardware Layer on the TMS570 is version 2.1. Can we use a FlexRay transceiver supporting the Hardware Layer verison 3.0.1 like the TJA1081G or do we have to use the TJA1081 instead?

Many thanks for your answer.

Best regards

Vincent

Outcomes