AnsweredAssumed Answered

ssh forwarding

Question asked by Erik Raynolds on Dec 12, 2018
Latest reply on Dec 18, 2018 by Erik Raynolds

I want the ssh-connect with enabled x11 forwarding to my Yocto remote target using as

ssh -XY root@xxx.xxx.xxx

 

 

I have enabled xauth on my system ... as well enabled X11 forwarding at
/etc/ssh/ssh_config 
ForwardX11 yes
and /etc/ssh/sshd_config
X11Forwarding yes
X11DisplayOffset 10
XAuthLocation /usr/bin/xauth

After running the GUI application I have response:

 

Running on a compositor with no screens is not supported

is there any idea how to fix it?

 

Outcomes