AnsweredAssumed Answered

about X11 on 4.9.88-2.0.0-ga

Question asked by Masaki Hayakawa on Nov 16, 2018
Latest reply on Nov 22, 2018 by gusarambula
Hi,
BSP:4.9.88-2.0.0 ga
SOC:i.MX6QP
We created yocto filesystem using the following DISTO setting.
DISTRO=fsl-imx-x11 MACHINE=imx6qpsabresd
Please refer to attached file, this file is included in BSP folder.
The following description is about i.MX8 ?
x11         X11  (not supported in 4.9.88-2.0.0 ga release)
Becase we found the following descrition on i.MX_Yocto_Project_User's_Guide.pdf
fsl-imx-x11 - X11 graphics are not supported on i.MX 8.
Best Regards.

Attachments

Outcomes