Michael Hockstein

Trouble installing FreeScale CodeWarrior v4.7

Discussion created by Michael Hockstein on Dec 17, 2008
Latest reply on Dec 19, 2008 by CrasyCat
Hello,
 
I don't think this is the right place to ask, but I thought it would be okay.  I tried installing CodeWarrior v4.7 on my friend's computer.  I was logged in under my user name.  After I installed the program I changed the location of the shortcuts to exist in the AllUsers\start\programs\ so he would have access to it.  I tried running the program and it worked as expected.  But when my friend tried to login and run it, it pops up a window that says something like "Must have program installed in order to run this command."  So I change the security so all users can read/execute the entire directory, but again this does not work and the same error occurs.  Lastly, I tried changing the security on the "program files" directory to the same as I did earlier, but still no prevail.
 
Does anyone have suggestions as to what is wrong and what I can do to fix it?  I'm thinking it has something to do with the install storing important files in a registry that is specific to my user name?
 
Thanks a lot everyone!
 
-Mike

Outcomes