ibrahim mostafa

LPC1769 Flashing issue

Discussion created by ibrahim mostafa on Oct 31, 2018
Latest reply on Nov 1, 2018 by jeremyzhou

I have an issue for download the image:
02:failed to connect: Ep(0). target marked as not debugabble
i tried already all the possible solution for it in the related topics in the below link :
1-Regaining debug access to target MCU 
but it is not solved the problem
that is the log from the flashing :

Nc: Serial Number: HID64HS12
Nc: VID:PID: 1FC9:0007
Nc: USB Path:
Nc: CM3/4 debug bus (DP 0x2BA01477 MemAP[0] 0x04770011) SWD connection failed - 'Nn(05). ACK Fault'
Nc: connection failed - Ep(01). Target marked as not debuggable. - retrying
Nc: non-Cortex debug bus (DP 0xFFFFFFFF MemAP[0] 0x04770001) SWD connection failed - 'Nn(05). ACK Fault'
Wc: Vector catch on VECTRESET signal
Nc: Debug bus check after stop (MemAP 0x4770001) FAILS - Em(02). MEM-AP is not selected.
Ed:02: Failed on connect: Ep(01). Target marked as not debuggable.
Et: Emu(0): Connected&Reset. Was: NotConnected. DpID: 00000000. CpuID: 00000000. Info: <None>
Nc: Last stub error 0: OK
Nc: Last sticky error: 0x0 AIndex: 0
Nc: No debug bus (MemAp) selected
Nc: DAP Speed test unexecuted or failed
Nc: Debug protocol: SWD. RTCK: Disabled. Vector catch: Disabled.
Pc: (100) Target Connection Failed

 

 

any one could help me ?
thanks

Outcomes