AnsweredAssumed Answered

Why only 4.1 for imx6ulevk?

Question asked by Oskar Nilsson on Oct 9, 2018
Latest reply on Oct 9, 2018 by igorpadykov

I'm working on porting a imx6ul based board from 4.1 to 4.9. I have been successful at getting it to run on 4.9, but I'm a bit concerned that the "official" default is only 4.1, a few other variants of imx6ul boards are on 4.14.

What is "holding" the imx6ulevk back from using 4.9?

 

From http://freescale.github.io/doc/release-notes/2.5/

imx6ul-pico-hobbitlinux-fslc4.14+git
imx6ul-pico-pilinux-fslc4.14+git
imx6ulevklinux-fslc-imx4.1-2.0.x+git

Outcomes