AnsweredAssumed Answered

Adding spi slave support for imx8qm evaluation board with Yocto

Question asked by Erica Magari on Oct 2, 2018
Latest reply on Oct 3, 2018 by igorpadykov

Hello, I need to write an spi slave driver for an IMX8QuadMax evaluation board, using Yocto. I read that starting from kernel 4.13 Linux has also slave support in spi.c, but my board has an older version of the kernel. I wanted to know if I can update it to the needed version, and how. I am new to yocto and to driver development. Thank you in advance for your support!

Outcomes