AnsweredAssumed Answered

about  I.MX6 linux kernel4.1 - rt18  used GPU question?

Question asked by James LV on Aug 28, 2018
Latest reply on Aug 29, 2018 by igorpadykov

The SDK I used was imx-4.1-krogoth, compiled with DISTRO = fsl-imx-wayland MACHINE = imx6qsabresd source fsl-setup-release.sh-b build, compiled with bitbake fsl-image-gui.

But Linux kernel I want to add patch-4.1.15-rt18.patch on  the bsp linux4.1 kernel.  Will the GPU still work ok? Is GPU SDK specified only in version 4.1?

Outcomes