AnsweredAssumed Answered

S32DSv2018.R1 and GHS bundle org.eclipse.cdt.debug.mi.core

Question asked by Ralf Hain on Aug 28, 2018
Latest reply on Aug 30, 2018 by Mike Doidge

I've installed S32DS current version and want to install also the GHS-plugin.
But I get a not satisfied dependency.
Does anybody know the address where I can download org.eclipse.cdt.debug.mi.core?
Or is this conbination not pssible?

 

Details:

C:\NXP\S32DS_ARM_v2018.R1

C:\ghs\comp_201516

Cannot complete the install because one or more required items could not be found.
Software being installed: Green Hills MULTI for Eclipse (ARM) 2.1.8 (ghs.multi.arm.feature.group 2.1.8)
Missing requirement: MULTI Plug-in 2.1.8 (ghs.launch.multi 2.1.8) requires 'bundle org.eclipse.cdt.debug.mi.core 0.0.0' but it could not be found
Cannot satisfy dependency:
From: Green Hills MULTI for Eclipse (ARM) 2.1.8 (ghs.multi.arm.feature.group 2.1.8)
To: ghs.launch.multi [2.1.8]

 

Update:

"C:\NXP\S32DS_ARM_v1.3\eclipse\plugins\org.eclipse.cdt.debug.mi.core_7.3.0.201502131403.jar"

Idea: Copy the .jar to C:\NXP\S32DS_ARM_v2018.R1\eclipse\plugins

(Would this be feasible or will I run into an other dependency?)

Outcomes