AnsweredAssumed Answered

Installing libimxvpuapi for imx6q

Question asked by girijapretha on Aug 2, 2018
Latest reply on Aug 3, 2018 by girijapretha

Hi,

 

I am trying to install libimxvpuapi library for imx6q. I got the package from below link

GitHub - Freescale/libimxvpuapi: i.MX VPU API Library 

When I try to configure through ./waf command, it is failing with below message,

 

using the vpulib backend
Checking for library vpu : not found
The configuration failed.

 

Can you please guide me with steps for installing above package.

 

Thanks in advance.

Outcomes