AnsweredAssumed Answered

Error: MCU Expresso was unable to load one or more SDK

Question asked by saad saeed on Jul 28, 2018
Latest reply on Jul 31, 2018 by LPCX presso support

Hello,

I am trying to import FRDM_k64 SDK in MCU Expresso IDE install SDK panel by dragging the .zip file which I have generated through SDK builder. But I am getting a weird error which I have mentioned in the subject. I have followed the whole tutorial. I have also selected MCU Expresso IDE option in tool chain IDE. But , still its giving this error. Please help me because I am really stuck.

Outcomes