AnsweredAssumed Answered

Error building fsl-image-ubuntu for ls2084abbminiubuntu

Question asked by Todd Klaus on Jul 27, 2018
Latest reply on Jul 29, 2018 by Pavel Chubakov

I'm getting the following error out of the box (no changes).

 

ERROR: python3-3.5.3-r1.0 do_package_qa: QA Issue: /usr/lib/libpython3.5m.so.1.0 contained in package libpython3 requires libc.so.6(GLIBC_2.25)(64bit), but no providers found in RDEPENDS_libpython3? [file-rdeps]
ERROR: python3-3.5.3-r1.0 do_package_qa: QA run found fatal errors. Please consider fixing them.
ERROR: python3-3.5.3-r1.0 do_package_qa: Function failed: do_package_qa
ERROR: Logfile of failure stored in: /home/todd/bluebox/fsl-auto-yocto-bsp/build_ls2084abbminiubuntu/tmp/work/aarch64-fsl-linux/python3/3.5.3-r1.0/temp/log.do_package_qa.11938
ERROR: Task (/home/todd/bluebox/fsl-auto-yocto-bsp/sources/poky/meta/recipes-devtools/python/python3_3.5.3.bb:do_package_qa) failed with exit code '1'

Outcomes