AnsweredAssumed Answered

How to apply weston 2.0.0 to i.MX6 ?

Question asked by Huh yangjae on Jul 18, 2018
Latest reply on Jul 25, 2018 by Huh yangjae

Hello. I'm using i.mx6 quad, and I'm building the file system via Yocto.
I was tried repo init -u git: //git.freescale.com/imx/fsl-arm-yocto-bsp.git -b imx-4.1.15-1.0.0_ga -m imx-4.1.15-1.1.2.xml and Qt 5.8 build was a success. However, wayland version is 1.9.0 and weston version is 1.9.0.

I want  for wayland version 1.9.0 or later, and weston version 2.0.0.

I find it necessary to modify the wayland folder in recipes-graphics in meta-fsl-bsp-release, but I do not know what to do. Please let me know if you have any links or links to helpful materials.

Outcomes