AnsweredAssumed Answered

i trying to boot using kernel 4.9 and stuck at . Waiting for root device /dev/mmcblk0p2...

Question asked by abhay kumar on Jul 3, 2018
Latest reply on Jul 6, 2018 by Vlad Alexandru Dascau

i am using board NXP S32V234EVB.

it is able to boot with 4.1 and i am trying to port it to 4.9. and facing this issue.


Forcing PCIe to Gen1 operation
phy link never came up
DEBUG_R0: 0x004efe00, DEBUG_R1: 0x08200000
In: serial
Out: serial
Err: serial
The security module (CSE3) is disabled.
Net: CPU Net Initialization Failed
No ethernet found.
Hit any key to stop autoboot: 0
switch to partitions #0, OK
mmc0 is current device
reading Image
6641672 bytes read in 678 ms (9.3 MiB/s)
Booting from mmc ...
reading s32v234-evb.dtb
11359 bytes read in 19 ms (583 KiB/s)
## Flattened Device Tree blob at 82000000
Booting using the fdt blob at 0x82000000
reserving fdt memory region: addr=c0000000 size=10000
Loading Device Tree to 000000009fffa000, end 000000009ffffc5e ... OK

 

 

[ 1.086140] sit: IPv6, IPv4 and MPLS over IPv4 tunneling driver
[ 1.094777] NET: Registered protocol family 17
[ 1.100730] can: controller area network core (rev 20120528 abi 9)
[ 1.109056] NET: Registered protocol family 29
[ 1.114986] can: raw protocol (rev 20120528)
[ 1.120686] can: broadcast manager protocol (rev 20161123 t)
[ 1.128240] can: netlink gateway (rev 20130117) max_hops=1
[ 1.135608] Key type dns_resolver registered
[ 1.145827] Waiting for root device /dev/mmcblk0p2...

 

 

 

it got stuck after this?

if you can help me out. it would be great for me.

 

thanks

Outcomes