AnsweredAssumed Answered

Adding SDK - issue - 2.2.x vs. 2.4.x?

Question asked by Chris Phelan on Jun 19, 2018
Latest reply on Jun 20, 2018 by LPCX presso support

Greetings. I have an existing functioning project using a SDK built for the MKV10Z64xxx7 using SDK version 2.2 and mcuxpresso. I'd like to extend my project to the MKV10Z128xxx7. I've built the SDK using version 2.4 (I don't believe I can use version 2.2 anymore, correct?), downloaded, and attempted to add to my project but I get the following error - "MCUXpresso IDE was unable to load one or more SDK(s). This may be because the SDK(s) was not created for the MCUXpressoIDE Toolchain." I've generated the package twice online, both result in the same error. Is this a conflict with the existing version 2.2 packages? Or something else?

 

Thanks,

 

Chris

Outcomes