AnsweredAssumed Answered

MCUXpresso IDE v10.2.0 [Build 759] : can't use config tool for K64F : MK64FN1M0VMD12

Question asked by Jean-francois Aupee on Jun 7, 2018
Latest reply on Jun 14, 2018 by Jean-francois Aupee

Hi all,

 

When I use MCUXpresso IDE v10.1.1 [Build 606] [2018-01-02],

   Create a new project :

 select    frdmk64f,

SDK_2.x_FRDM-K64F, (2.3.0)

Device packages: MK64FN1M0VMD12

   Open MCUxpresso config tool:

               By default the selected package is MK64FN1M0VLL12….

               Even if I chose MK64FN1M0VMD12 during le project creation…

                But I can switch package from MCUxpresso config tool

                It works fine !

        

 

When I use MCUXpresso IDE v10.2.0 [Build 759] [2018-05-15],

           

            Create a new project :

    select    frdmk64f,

SDK_2.x_FRDM-K64F, (2.3.0)

Device packages: MK64FN1M0VMD12

Open MCUxpresso config tool:

 

               I receive the message from Config Tools Overview : The tool does not support selected processor

               When I try to switch Package, the list is empty…  

              

 

Could you help?

Best regards.JF

Outcomes