AnsweredAssumed Answered

How to support real time patch in L4.1.15_2.0.0?

Question asked by 家禄 刘 on May 9, 2018
Latest reply on May 10, 2018 by Rita Wang

$ bitbake -v linux-fslc-imx-rt

get errors like this:

 

ERROR: Nothing PROVIDES 'linux-fslc-imx-rt'
ERROR: linux-fslc-imx-rt was skipped: You must use the builtin driver with the Linux RT patch as the external module does not yet include support for it. Set "MACHINE_USES_VIVANTE_KERNEL_DRIVER_MODULE" accordingly.

 

then what should I do? Thanks.

Outcomes