AnsweredAssumed Answered

Blue Debug Icon Missing - was working previously

Question asked by Mat Robinson on May 6, 2018
Latest reply on May 9, 2018 by LPCX support

Hi everyone,

 

I'm new to MCUXpresso as well as new to the Segger line of debuggers, so I'm still on that very steep part of the learning curve.

 

Initially started using MCUXpresso with Segger EDU Mini and I was fumbling my way through project examples and cutting and pasting bits of code to create a simple LED flasher. The blue debug icon worked fine, code compiling OK and the Debug probe connected and seemed to work fine with the built in SDK examples as well as my own code.

 

Then after about half a day, the blue debug icon is just greyed out. The green one works,, but obviously not as simple.

 

Tried uninstalling and reinstalling both MCUXpresso as well as the Segger, but it's still greyed out.

 

Not sure if I hit a keyboard shortcut by accident, but any help would be really appreciated. I'm losing my hair from scratching my head.

 

Cheers,

 

Mat

Outcomes