AnsweredAssumed Answered

OM26630FDK 'correct microcontroller firmware'

Question asked by Lorenzo Marcantonio on Apr 19, 2018
Latest reply on May 4, 2018 by IvanRuiz

We bought a OM26630FDK kit to test the NFC reader kit; the NFC Cockpit software downloaded and installed properly, also the board is detected correctly (it's seen as COM6). However the log panel says "please use the correct microcontroller firmware for the cockpit version in use". Shouldn't be the kit ready to use? how to make it work?

Outcomes