AnsweredAssumed Answered

MCIMX6QAICPU2 not booting

Question asked by Michael BOC on Apr 9, 2018
Latest reply on Apr 10, 2018 by Michael BOC

Good morning,

 

I've received 4 MCIMX6QAICPU2 boards (without SD cards and without base boards).

Using the user guide, I've compiled a image.sdcard file that I've dd'ed into a SD card.

Configuring the DIP switches as specified to boot from a SD card I've plugged a 5v 4A power supply.

Nothing on the debug UART and nothing on HDMI.

I've validated the electrical continuity on the DIP switches => everything is ok

 

I tried using the mfgtool on windows, I can see the board recognized but the tool blocks on pushing the u-boot.

I also tried with the SPI NOR with mfgtool ==> no success, keep blocking no warning

I even reprogrammed the SPI NOR chip manually with a digital oscilloscope ==> no success, no output 

 

How can I understand what is wrong here because 4 boxes not working in a row is strange. 

 

The only thing I see is the leds:

- one blue next to the SD card socket

- one yellow (STDBY led)

- two greens next to the reset buttons

 

Best

Outcomes