AnsweredAssumed Answered

Issue loading program into S12Z- Codewarrior

Question asked by Alexis Hernandez on Feb 8, 2018
Latest reply on Apr 16, 2018 by christinadoleschal

Hi community,

I'm struggling trying to debug a program using the DEVKIT-S12ZVL board and the codewarrior sw. It seems that codewarriors doesn't detect the board or that it's turned off, here is the output error:

Notice that the computer and program actually detected the board :

   At first i thought that the board was the problem because i tried several configurations with the jumpers attached but nothing seemed to help, so i ordered another board. When tried to program the new board i get an ouput message saying that the firmware was outdated and it asked me to update it, so i did. After that i got the same behavior with the first board.

The program i'm trying to load is an example code generated with processor expert and another one was generated following the steps to make a program for de S12ZVL board. Same behavior for both.

 

- CodeWarrior for MCU
Version: 11.0
Build Id:170926
Board: DEVKIT-S12ZVL

Outcomes