AnsweredAssumed Answered

RappID Tool for S32K144

Question asked by Gopi Chakrala on Feb 6, 2018
Latest reply on Feb 6, 2018 by stanish

Hi Nxp Team,

 

I have gone through the user manual of RAPPID tool and fallowed the below steps

 

1. Drag and drop the RBF file o the Evaluvation board

 

2.reset the EVAL board(connected the S32K144 Eval board with USB)

 

3. open the Rappid tool

 

4.load the rbl file (given in the example project of S32K_bootloader ,edited the path in the rbl file)

 

5. tool updated the all the configuration details and click on the "start the bootloader"

 

 

 

but it is not programmed , it is showing error "loss communication with CCP MCU, please cycle power and try again" and "operation has timed out".

 

 

 

I have tried with reset the controller and tried , but still getting same error.

 

 

 

for the application download also, manually i have set the configuration details and and disable the "BAM status" , tried to flash the Timer_test.hex file ,still it is showing same error.

 

 

 

 

 

find the attached errors images and please let me know the solution.

 

 

 

 

 

Regards,

Gopi

Attachments

Outcomes