AnsweredAssumed Answered

S32DS for Power Architecture Version 2017.R1 won't let me install SDK EAR 0.8.0.

Question asked by Pietro Viecelli on Jan 16, 2018
Latest reply on Jan 18, 2018 by Pietro Viecelli

I'm trying to port my project from S32DS_Power_v1.2 to S32DS_Power_v2017.R1 but the later won't let me install the SDK I need. 

 

The error I get is:
Cannot complete the install because one or more required items could not be found.
Software being installed: S32 Design Studio MPC5748G EAR SDK 1.0.0.201706151315 (com.freescale.s32ds.cross.sdk.MPC5748G_0.8.0.feature.group 1.0.0.201706151315)

 

Any thoughts on that?

Outcomes