prakash m

TWR-LS1021A SD Booting problem

Discussion created by prakash m on Jan 10, 2018

We are not able to boot the board from SD interface using SDK 1.9 (u-boot 2015.01), Our CPU revision is "CPU:   Freescale LayerScape LS1021E, Version: 1.0, (0x87081110)" .

Is that revision supports SDK 1.9 ? Could you please tell me which SDK supports for TWR-LS1021A or point me to clear description of QorIQ sdk's.

 

if sdk 1.9 has not supported to Version 1.0, then any other way to boot it with SDK 1.9.

 

 

Thanks in Advance!!!

 

Regards

Prakash

Outcomes