AnsweredAssumed Answered

How can I convert SDK 2.2 to SDK 2.3 ?

Question asked by David de la CRUZ on Jan 9, 2018
Latest reply on Jan 12, 2018 by David de la CRUZ

Hello,

 

I have MCIM6ULL SDK v2.2 and I just installed latest MCUXpresso IDE v10.1.0 [Build 589] [2017-11-14].

When I import this SDK into IDE, I have some errors and finaly, IDE says : 'Unable to find valid manifest files in SDK ...'

 

How can I do ?

How can I download previous IDE versions ?

How can I convert SDK from v2.2 to v2.3 ?

 

David

Outcomes