AnsweredAssumed Answered

MQX 4.2 plugin with CW 10.7

Question asked by Emanuele Trapani on Dec 18, 2017
Latest reply on Jan 3, 2018 by ZhangJennie

Hi,

i installed MQX 4.2 on my system. I use CW 10.7.

I select the mqx 4.2 plugin from CW-help-Install new software.

i followed MQX 4.2 Project Wizard can't be installed .

When i try to install MQX 4.2 plugin i get the error:

 

"An error occurred while collecting items to be installed
session context was:(profile=PlatformProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: binary,com.freescale.coldfire.PEx_root,1.0.4
No repository found containing: binary,com.freescale.coldfire.architecture_root,1.0.7
No repository found containing: binary,com.freescale.coldfire.buildtools_root,1.0.4
No repository found containing: binary,com.freescale.hcs.PEx_root,1.0.4
No repository found containing: binary,com.freescale.hcs.architecture_root,1.0.6
No repository found containing: binary,com.freescale.kinetis.PEx_root,1.0.4
No repository found containing: binary,com.freescale.kinetis.architecture_root,1.0.7
No repository found containing: binary,com.freescale.kinetis.gcc_root,1.0.4
No repository found containing: binary,com.freescale.kinetis.segger_root,1.0.2
No repository found containing: binary,com.freescale.mqx.v4.0_root,1.4.1.201401301129"

 

What is my mistake?

 

Thank you

Outcomes