AnsweredAssumed Answered

Update SDK for existing Configuration

Question asked by Benjamin Noack on Dec 10, 2017
Latest reply on Dec 11, 2017 by Marek Trmac

Is it possible to update the SDK for an existing configuration? I have a project which I have been working on for a while and which is under source control. It was created with an older version of the Config Tools (v3.0). I can import the .mex file into Config Tools v4 but it gives me errors when trying to configure peripherals. It says my drivers are of an older version. I would like to be able to simply update the SDK from within the config tools.

Outcomes