AnsweredAssumed Answered

CodeWarrior Licensing

Question asked by TurboMan on Nov 15, 2017
Latest reply on Nov 19, 2017 by ZhangJennie

I have CW10.6.4 installed, and want to investigate CW10.7 to ensure it creates identical builds on DSC firmware with the configurations we have for various projects.

 

If I install CW10.7 alongside 10.6, I understand that it should work fine and not interfere with 10.6, but can I use the 10.6 licence for 10.7 as well?

 

I have a "basic" node locked licence.

Outcomes