AnsweredAssumed Answered

how to upgrade QT5.6 to 5.8 on L4.1.15_2.1.0_LINUX?

Question asked by Shawn Li on Oct 25, 2017
Latest reply on Nov 7, 2017 by gusarambula

I need to use QT on imx6ul with BSP L4.1.15_2.1.0_LINUX

as qt on BSP needs GPU, to workaround GPU, this needs QTRenderer plugin to run.

as QTrenderer needs QT version >=5.8, while imx6ul BSP is compiled with QT5.6. so I need to upgrade QT5.6 to QT5.8 on BSP.

 

What's the procedure to do the upgrade? Thanks!

 

Best Regards

-Shawn

Outcomes