AnsweredAssumed Answered

NFC Cockpit

Question asked by Michel Lienhard on Oct 15, 2017
Latest reply on Oct 27, 2017 by IvanRuiz

Hi, when I open cockpit, I have message :

 

"2017.10.15 09:42:59]:WARN:EEPROMService_PN5180:Current Firmware Version: r3.4 is old.
Latest known version is : r4.0"

 

Does somebody know where to get r4.0 ?

 

Michel

Outcomes